1. Home
  2. Docs
  3. Pinblocks plugin documentation
  4. Getting started
  5. Requirements

Requirements

  • PHP 5.3 or greater
  • WordPress 5.0 or greater

Pinblocks plugin tested up to WordPress 5.1

Was this article helpful to you? Yes No

How can we help?